I have used gconf-editor to uncheck ncheck the /desktop/gnome/background/draw_background and /apps/nautilus/preferences/show_desktop.

But, it still shows the gradients. I am using Compiz to draw the wallpapers - which works fine. Until I use the gnome panel.

Instead of showing my Compiz wallpaper, it is showing the nautilus color gradients. I have no idea how to turn these off. I have confirmed nautilus is still drawing them and the options are in /desktop/gnome/background as primary_color and secondary_color.

I see no way at all to turn these off or delete them.

L