Results 1 to 2 of 2

Thread: Catalyst 8.6 driver issues

  1. #1
    Join Date
    Mar 2008
    Beans
    25

    Catalyst 8.6 driver issues

    I newly upgraded to hardy and I attempted to install the catalyst 8.6 driver. But when I rebooted the computer the screen was impossible to use. I hade horizontal lines across my screen and it looked like the resolution was 640x480 or something. I also had artifacts around my mouse cursor.
    The effect was such that I couldn't even use my machine.

    I have an Asus G2Pc computer with the ATI mobility radeon screencard. I was kinda hoping that someone has encountered the same problem as me and that there exists a workaround.
    "Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind."

  2. #2
    Join Date
    Feb 2007
    Beans
    43
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Catalyst 8.6 driver issues

    Quote Originally Posted by +++ IGOR +++ View Post
    I newly upgraded to hardy and I attempted to install the catalyst 8.6 driver. But when I rebooted the computer the screen was impossible to use. I hade horizontal lines across my screen and it looked like the resolution was 640x480 or something. I also had artifacts around my mouse cursor.
    The effect was such that I couldn't even use my machine.

    I have an Asus G2Pc computer with the ATI mobility radeon screencard. I was kinda hoping that someone has encountered the same problem as me and that there exists a workaround.
    Sounds like you might want to try reinstalling the drivers. It appears that they may not have installed correctly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •