Results 1 to 2 of 2

Thread: Post Install Issues

  1. #1
    Join Date
    Feb 2006
    Beans
    7

    Post Install Issues

    Hi, Have just installed Ubuntu 8.04 desktop from within the windows environment - reboot - selected ubuntu from widows chooser - ubuntu login screen appears and mouse and keyboard function properly - as soon as login is executed desktop screen is properly displayed and mouse will move around screen, but will not function to open drop down menus or even shut down ubuntu - keyboard is completely non functional and only powering down machine is functional. Have reinstalled several times within windows. Have attempted to boot from CD but resorts to the Windows chooser menu.
    Thanks in advance for any suggestions

  2. #2
    Join Date
    Feb 2007
    Beans
    23,168
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post Install Issues

    Quote Originally Posted by chageman View Post
    Hi, Have just installed Ubuntu 8.04 desktop from within the windows environment - reboot - selected ubuntu from widows chooser - ubuntu login screen appears and mouse and keyboard function properly - as soon as login is executed desktop screen is properly displayed and mouse will move around screen, but will not function to open drop down menus or even shut down ubuntu - keyboard is completely non functional and only powering down machine is functional. Have reinstalled several times within windows. Have attempted to boot from CD but resorts to the Windows chooser menu.
    Thanks in advance for any suggestions
    Hi and I have no solutions for you issue but you may use the report button and ask the thread to be moved to the wubi section where you may get better support
    http://ubuntuforums.org/forumdisplay.php?f=234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •