I need to find perl 5.8.4-1 package so that I can upgrade my perl lanquage to 5.8.4-4. I need to upgrade it because I need xmltv and the xmltv utils depend on this. I also need libpng3 because cedega requires it.

if it is posible I would like to get them in a debian package