Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Complete idiot with no sound

  1. #21
    Join Date
    Jul 2008
    Beans
    19

    Re: Complete idiot with no sound

    I tried rebuilding Alsa and now when I put Autodetect and hit test, it gives me this:

    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect: Connection refused

    What is that all about?

  2. #22
    Join Date
    Feb 2008
    Location
    Vancouver
    Beans
    25

    Re: Complete idiot with no sound

    Sorry for the late reply. I had the same kind of problem when i was using 7.10. in my case my chipset wasn't supported and had to recompile the sound drivers.

    Your case is really weird because you seem to have the drivers installed and everything. why don't you reinstall Ubuntu 8.04?

    PS; like i said before double check your speakers if they're connected/working/mute or not.
    Last edited by Truedream; July 16th, 2008 at 01:04 AM.

  3. #23
    Join Date
    Jul 2008
    Beans
    19

    Re: Complete idiot with no sound

    I'm gonna try reinstalling.

    Exactly what partitions do I delete in the installer? They all have weird names like dev/sb or something, I really don't want to accidentally delete my Window partition, I need it.

  4. #24
    Join Date
    Jul 2008
    Beans
    19

    Re: Complete idiot with no sound

    Sorry for double post, but now I can't boot XP, it just comes up with the blue screen and restarts.

    It was working fine before, but after explorer.exe stopped responding one time and I restarted, it hasn't booted since.

  5. #25
    Join Date
    Feb 2008
    Location
    Vancouver
    Beans
    25

    Re: Complete idiot with no sound

    Partitions are basically different hard drives within a hard drive. For example if you've 250 GB hard drive you can separate it into different partitions of variable sizes so that you can dual boot.

    Boot into your Ubuntu Live CD and startup terminal.
    Type

    Code:
    sudo fdisk -l
    and post your output.

  6. #26
    Join Date
    Jun 2006
    Beans
    57

    Re: Complete idiot with no sound

    Quote Originally Posted by NozirohLacitrev View Post
    Sorry for double post, but now I can't boot XP, it just comes up with the blue screen and restarts.

    It was working fine before, but after explorer.exe stopped responding one time and I restarted, it hasn't booted since.
    ..did you play with any partitioning prior to this happening? o-o

  7. #27
    Join Date
    Aug 2007
    Location
    Netherlands
    Beans
    205
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Complete idiot with no sound

    are your speakers connected?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •