Results 1 to 6 of 6

Thread: After new install, no longer able to see Windows partition

  1. #1
    Join Date
    Jul 2008
    Beans
    4

    After new install, no longer able to see Windows partition

    I've just completed installing the latest xubuntu (8.04 Hardy Heron). I have a dual boot system. 8 gigs for Windows, 6 gigs for Linux. For some reason I can no longer see my Windows partition either via Thunar File Manager or when I click the device icon that's in the panel at the bottom of my screen. I started about 6 months ago w/ a LiveCD, then installed on my hard drive. It was then that I chose to partition my hard disc as described above.

    Any ideas on what I can do to get my "Gateway" media back (I have a Gateway computer and that's what the FAT32 partition was called)?

  2. #2
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: After new install, no longer able to see Windows partition

    Check in /media

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  3. #3
    Join Date
    Jul 2008
    Beans
    4

    Re: After new install, no longer able to see Windows partition

    Well, now I have even more problems. But first, the original problem:

    I have checked in /media and all I see are my cd drives and my floppy. I used to see something called Gateway and this was my Windows partition.
    It's gone now.

    My new problems are:

    1. All desktop icons have disappeared.
    2. Worse, when I boot into Linux I get a "failed to init. HAL" error message.

    I've fooled around a bit with trying to use the Synaptic Package Manager to reinstall hal stuff but I get errors when I do.

    Any ideas?

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: After new install, no longer able to see Windows partition

    Quote Originally Posted by tinyctim View Post
    Well, now I have even more problems. But first, the original problem:

    I have checked in /media and all I see are my cd drives and my floppy. I used to see something called Gateway and this was my Windows partition.
    It's gone now.
    Please post the output to :
    Code:
    sudo fdisk -l
    cat /etc/fstab
    Quote Originally Posted by tinyctim View Post
    My new problems are:

    1. All desktop icons have disappeared.
    2. Worse, when I boot into Linux I get a "failed to init. HAL" error message.

    I've fooled around a bit with trying to use the Synaptic Package Manager to reinstall hal stuff but I get errors when I do.

    Any ideas?
    Which errors ?
    Please post the output to:
    Code:
    sudo apt-get update
    Do you have auto login on ?
    Or look here: 25931
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  5. #5
    Join Date
    Jul 2008
    Beans
    4

    Re: After new install, no longer able to see Windows partition

    I just wanted to say "Thanks" to all who responded. I did try the things suggested (details omitted) but on talking to another friend about my experiences, I decided to "start from scratch."

    Because the upgrade took *so* long and because I was dealing w/ a dual boot system, a 14GB hard drive and not much space in the Linux partition (I had a 8GB / 6GB Windows / Linux split), I concluded the best way to go was to install from a newly burned 8.04 .iso *and* use the *entire* 14GB hard drive for Xubuntu. My Windows OS is *gone*. (I do have a laptop running Windows ME so when I *need* to do Windows, I can). I actually did try to repartition my hard drive to be dual boot. I wanted the split to be more like 5GB / 9GB Windows / Linux but I was unable to figure out how to do this.

    The installation took about an hour I think. I did have a little trouble getting Flash going (YouTube didn't work) but I finally got it going with the help of the suggestions at http://ubuntuforums.org/showthread.p...=youtube+flash

    Since then, I've added Java, FileZilla, burned a CD, printed a couple of things, installed a couple of favorite extensions to Firefox etc.

    Still learning and loving Linux!

    Thanks!

  6. #6
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: After new install, no longer able to see Windows partition

    Thanks for reporting back, and congrats
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •