Results 1 to 2 of 2

Thread: mail checker connections

  1. #1
    Join Date
    Jul 2008
    Beans
    6

    mail checker connections

    In the past I have been able to get kshowmail working wonderfully in Gnome with Novell SLED 10 and also openSUSE 10.3.

    Kshowmail will not work for me in Ubuntu 8.04, nor will mailfilter. The only pop mail checker I can get working is pop3browser. I installed all 3 of these programs with the Synaptic Package Manager.

    Is there something I may be missing with kshowmail and mailfilter?

    Kshowmail fails to find my hostname and mailfilter gives the following errors:

    mailfilter: Error: Error occured while sending username to server.
    mailfilter: Error: Server login failure.

    Here are my specs:

    Novel/Suse Novel Linux Desktop 9 [hda0]
    Suse Linux Enterprise Desktop, SLED 10 [hda2] (no SP's)
    openSUSE 10.3 [hda3] (default)
    Ubuntu 8.04 [hdb3]

    Dell Optiplex GX260
    512mg RAM
    Pentium 4 @ 2.00GHz

    hda=80gb
    hdb=80gb

    ATI Technologies Inc. Radeon RV200 QW [Radeon 7500]
    32mb onboard graphic memory
    AGP Aperature 128mb

    Thank you,

    Linbu
    Last edited by linbu; July 11th, 2008 at 02:24 AM. Reason: forgot to include errors

  2. #2
    Join Date
    May 2008
    Location
    Xubuntu>Home>Spark
    Beans
    91
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: mail checker connections

    it might be because ubuntu is not supporting it, im a newbie @ ubuntu so yeah well im a newbie @ Linux idk anything well GL getting the best answer but i think it doenst support it
    NovruzeliH

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •