Results 1 to 3 of 3

Thread: [SOLVED] Fetchmail Issue 8.04 Server

  1. #1
    Join Date
    Oct 2007
    Location
    Western Australia
    Beans
    48
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    [SOLVED] Fetchmail Issue 8.04 Server

    Hi Guys,
    This may be a no brainer, I have fetchmail its connecting to my externally hosted mail server and pulling down my email, it gets to reading the first message and fails?

    Here is the error output :

    Code:
    fetchmail: POP3> LIST 1
    fetchmail: POP3< +OK 1 2641
    fetchmail: POP3> RETR 1
    fetchmail: POP3< +OK 2641 octets follow.
    reading message user@example.com@example.com:1 of 965 (2641 octets)
    Trying to connect to 127.0.0.1/25...connection failed.
    fetchmail: connection to localhost:smtp [127.0.0.1/25] failed: Connection refused.
    fetchmail: SMTP connect to localhost failed
    fetchmail: POP3> QUIT
    fetchmail: POP3< I can't hear you=20
    fetchmail: SMTP transaction error while fetching from user@example.com@mail.example.com and delivering to SMTP host localhost
    fetchmail: 6.3.8 querying mail.example.com (protocol POP3) at Thu 10 Jul 2008 12:49:21 WST: poll completed
    fetchmail: Query status=10 (SMTP)
    fetchmail: normal termination, status 10
    It's mentioning SMTP, but I have no idea why it referencing SMTP for incoming mail? or is this a SMTP issue on the remote server?

    Any help would be appreciated
    72.3456234% Of ALL Statistics are Fabricated *Honest

    Using Ubuntu Server 10.04 LTS on Dell Poweredge 2650 AKA 'The Noise Maker'

  2. #2
    Join Date
    Oct 2007
    Location
    Western Australia
    Beans
    48
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Fetchmail Issue 8.04 Server

    Fixed it myself, I didn't realize you needed the mail server installed on my end to dump the mail.

    Installed Postfix using the Internet and Smart host option, works just fine now
    72.3456234% Of ALL Statistics are Fabricated *Honest

    Using Ubuntu Server 10.04 LTS on Dell Poweredge 2650 AKA 'The Noise Maker'

  3. #3
    Join Date
    Aug 2008
    Beans
    4

    Re: [SOLVED] Fetchmail Issue 8.04 Server

    I am having the same problem so please could you possibly explain how you solved it in more detail. I was thinking of using Dovecot on my server but if you have a solution that works it would be a great help. Thanks. Iain

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •