Results 1 to 4 of 4

Thread: Re-enabling X

  1. #1
    Join Date
    Jul 2008
    Beans
    4

    Question Re-enabling X

    I (stupidly) just unchecked the option to "allow users to login via GUI" and now I get a prompt when I boot into ubuntu. This is fine, my problem is when I type sudo X and type in my password I get an X as my cursor and my computer sits there idle. How can I re-enable X to start up again?
    Help would be appreciated.
    Cheers, Darfk.

  2. #2
    Join Date
    Feb 2007
    Location
    Romania
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

  3. #3
    Join Date
    Jul 2005
    Location
    Stockport, UK
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Re-enabling X

    Quote Originally Posted by Darfk View Post
    I (stupidly) just unchecked the option to "allow users to login via GUI" and now I get a prompt when I boot into ubuntu. This is fine, my problem is when I type sudo X and type in my password I get an X as my cursor and my computer sits there idle. How can I re-enable X to start up again?
    Help would be appreciated.
    Cheers, Darfk.
    And if you type:
    Code:
    sudo startx
    what happens?


  4. #4
    Join Date
    Jul 2008
    Beans
    4

    Re: Re-enabling X

    That worked.

    Thanks for the help mate.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •