Results 1 to 5 of 5

Thread: Music player wont play in Mythbuntu

  1. #1
    Join Date
    Jul 2008
    Beans
    2

    Unhappy Music player wont play in Mythbuntu

    Hey everybody first post,

    installed mythbuntu a week ago, everything worked great except sound was coming out only on 3 speakers, fiddled around with some settings and finally figured out the "surround" mixed was turned all the way down, now i have 5.1 sound but i created issues i didn't have in the process.

    1. Music wont play: I select a track and the play button is highleted but it doesnt even begin to play, cant FF, etc

    2. When i play an .iso i ripped from a DVD, it automatticly plays at 2x with no sound, and when i go to the dvd menu it automatically selects the first option without me even clicking anything.

    Maybe i changed a setting in Mythbuntu but i can't figure out what it is, any suggestions?

  2. #2
    Join Date
    Feb 2007
    Location
    Melbourne
    Beans
    799
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: Music player wont play in Mythbuntu

    What player and what sort of media are we talking about here?

  3. #3
    Join Date
    Jul 2008
    Beans
    2

    Re: Music player wont play in Mythbuntu

    It's whatever the Mythbuntu 8.04 uses to play music, and they are unecrypted mp3's, It played music fine before on 3.1 sound, but when i fooled around with the settings to get it to work with 5.1, the music player will show the play button highlted, but nothing plays and there is no progress bar through the song.

    Frustrating as hell cause i spent so long getting the 5.1 to work but i created another problem in the process.

  4. #4
    Join Date
    Apr 2006
    Location
    Minnesota
    Beans
    748
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Music player wont play in Mythbuntu

    I used the instructions here to set up 5.1 sound in myth.

  5. #5
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: Music player wont play in Mythbuntu

    Mythbuntu?

    I don't know exactly, but if it's a codecs problem, click the link in my signature called "install all codecs in ubuntu".

    It will work in mythbuntu.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •