Results 1 to 2 of 2

Thread: pSX trouble

  1. #1
    Join Date
    Jul 2008
    Beans
    Hidden!

    Question pSX trouble

    Well I finally gave up on PCSX because I couldn't get it to read my .iso files.

    Now onto pSX. I installed it according to this guide, and it did not work until I found some old advise in these forums and ran
    Code:
    sudo apt-get install libgtkglext1-dev
    (thank you FranMichael)

    I have the BIOS file, and have put it into the directory /home/myusername/pSX/bios. However, when I run ./pSX i get the following message: "BIOS not found - This emulator requires a BIOS image which must be installed in the bios folder," Cancel/OK.

    I hit OK and select the BIOS which I put in the folder and hit OK, and it closes. In terminal I see:
    Code:
    pSX: pcm_params.c:2259: snd_pcm_hw_refine: Assertion `pcm && params' failed.
    Aborted
    When I open it again I get the same thing.

    Any suggestions? Or, alternatively, could someone give me in depth instuctions on how to configure the PCSX CD-ROM to run a .iso file? Do I need to "mount"? I have Gmount. Tinkering in PCSX I got a few results:
    1. black screen
    2. White Sony screen, then it just stays there
    3. A "Main Menu" where the options were Play CD and Memcard I think. Something like that. But play cd was like for music and there was nothing there. memcard was empty.

    Thank you I really appreciate your help!

  2. #2
    Join Date
    May 2007
    Beans
    646
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: pSX trouble

    Sounds like you have a soundcard problem, andyhowington - you need to tell us more about your machine specs and Ubuntu (?) version.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •