Results 1 to 3 of 3

Thread: [SOLVED] Canon Lide 25 on Hardy32

  1. #1
    Join Date
    Jan 2007
    Location
    /India/Auroville/home
    Beans
    367
    Distro
    Xubuntu 13.10 Saucy Salamander

    [SOLVED] Canon Lide 25 on Hardy32

    I have two Hardy 32 bit installations: One upgraded from Gutsy and one a fresh install. Canon Lide 25 scanner worked fine under Gutsy but scans only black pages under Hardy. But not on the upgraded machine.

    I copied from the home directory the .sane folder from the Gutsy-upgraded-Hardy to the Hardy fresh install and the scanner started to work on Hardy-fresh-install as well. Rename your .sane directory first to .sane.orig - just in case
    Find the folder attached. The archive starts with a dot and will be hidden.

    Hope that helps
    Attached Files Attached Files
    Don't forget to thank; more points when you want to go to heaven or less karma if you decide for reincarnation. Mark threads solved when they are ...

  2. #2
    Join Date
    Sep 2007
    Beans
    7

    Re: [SOLVED] Canon Lide 25 on Hardy32

    thanks! the all black scans issue was driving me nuts on the Canon Lide 25 - this fixed it

  3. #3
    Join Date
    Jan 2007
    Location
    /India/Auroville/home
    Beans
    367
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: [SOLVED] Canon Lide 25 on Hardy32

    Did you know that there is a 'thanks' button .... right corner - the yellow star.
    Don't forget to thank; more points when you want to go to heaven or less karma if you decide for reincarnation. Mark threads solved when they are ...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •