Results 1 to 5 of 5

Thread: Ctrl+Alt+Left-click causes logout rather than rotate

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Beans
    15

    Ctrl+Alt+Left-click causes logout rather than rotate

    When I hit ctrl, alt, and left-click to enable cube rotation my computer enables some sort of logout? I went to the prefs of rotate cube and saw that this was the initiate command. What should I set to get the manual rotation?

  2. #2
    Join Date
    May 2007
    Location
    Los Angeles
    Beans
    64
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Ctrl+Alt+Left-click causes logout rather than rotate

    You most like set up the shortcuts wrong.

    Check under System ---> Preferences --> Keyboard Shortcuts and make sure that the Logout shortcut is not assigned as Crtl + Alt + Left-Click (don't think its possible).

    You can always reset the settings to default and start over.

    To rotate the cube, you should be able to use the roller of the mouse/ scroller of the touchpad on the deskop to rotate, you can press Crtl + Alt + Left/Down/Right to turn the Left, unfold it, or turn it right.

    Also by pressing the middle click on the desktop you can initiate the cube.
    AH, yes. Ubuntu....Humanity to others....

  3. #3
    Join Date
    Jan 2008
    Beans
    15

    Re: Ctrl+Alt+Left-click causes logout rather than rotate

    I don't really know if its a logout command. I just checked all the shortcuts and they are clear but I still get the same problem. What happens is I hit Ctrl+Alt then when I click the screen goes black then some weird DOS like thing then the login screen.

  4. #4
    Join Date
    Jan 2008
    Location
    Bentonville AR
    Beans
    Hidden!
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ctrl+Alt+Left-click causes logout rather than rotate

    Open CCSM (System->Preferences->Advanced desktop effects settings)
    If you dont have CCSM, Install in by typing at a terminal:
    Code:
    sudo apt-get install compizconfig-settings-manager
    Then at CCSM, press Preferences and click Restore defaults. Then enable the Cube, Rotate Cube, Cube Caps etc. and see if it works.
    Sayak Banerjee
    KDE Sysadmin | KDE e.V.
    Need help? Contact us.

  5. #5
    Join Date
    Jun 2008
    Beans
    381

    Re: Ctrl+Alt+Left-click causes logout rather than rotate

    Ctrl+Alt+F1 (or F2, F3, etc...) opens up an xterm. I think Ctrl+Alt+F7 will bring you back to Gnome if you're in an xterm (I might be wrong, can't check right now). It sounds like there's something wrong with your shortcut to xterm and it's firing on Ctrl+Alt+Click...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •