Results 1 to 7 of 7

Thread: Fixing Rhythmbox (and i think pulseaudio alsa et all)

  1. #1
    Join Date
    Oct 2005
    Location
    Canada
    Beans
    149
    Distro
    Ubuntu

    Fixing Rhythmbox (and i think pulseaudio alsa et all)

    i have found my answer.

    as the playback freeze and stuttering etc appeared to me to be an interrupt issue of some sort i i have played hard with this.

    by removing the following input packages

    xserver-xorg-input-elographics
    &
    xserver-xorg-input-wacom

    which also removes the meta-package

    xserver-xorg-input-all

    most of my sound issues are gone.

    as i do not have those input devices this does not bother me

    and the sound is superb

    i hope this helps others.

  2. #2
    Join Date
    Mar 2007
    Beans
    1,018

    Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    I've been having choppy sound when I listened to music through totem or Rhythmbox due to high CPU usage but I have a 3 Ghz Pentium 4 CPU with 1 GB RAM running in Ubuntu 64-bit. IS this what you're refering to? I'm asking because I want to know if following your instructions will help me and don't want to do something for nothing.

    Thanks!
    Apps for Ubuntu (outdated) ---> http://cid-23a283fc1010a1bb.skydrive...%20Wine|6?uc=1
    Use Mnemosyne to Study for School!

  3. #3
    Join Date
    Oct 2005
    Location
    Canada
    Beans
    149
    Distro
    Ubuntu

    Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    yes - even after following the instructions from this forum and others
    i still had choppy sound to the point of "pausing" and timing out.
    this has reduced it to almost non-existant - unless under heavy load
    in my case i do not have either of the devices i removed,
    so i do not need them loaded. This may have something to do with
    the multi-device driver for multiple kbds and mice but removing these
    two solved my problem. It even works again today

  4. #4
    Join Date
    Dec 2008
    Beans
    17

    Angry Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    Alright, I did what the first user suggested... I uninstalled them with Synaptic Package Manager (or whatever it's called). That did help. But I still get some choppiness. Mostly only when I am on a webpage, and I scroll down (I use the arrow keys for scrolling) for a few seconds. I don't think that my CPU gets overloaded from just that!

    Any help appreciated!

  5. #5
    Join Date
    Dec 2008
    Beans
    119
    Distro
    Ubuntu

    Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    I removed the packaged as recommended in the first post. Still I occasionally get choppiness, up to the point where playback actually stops. The CPU is not particularly busy on those occasions.

    Any ideas on how to solve the issue?

  6. #6
    Join Date
    Jan 2008
    Beans
    49
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    I can't do what the first user suggested, as I actually use the Wacom driver, and it took me ages to get the damn thing working! (my pad is actually an n-trig, but that's not the issue here)

    Sound drops out at about 5 second intervals, but not all the way through the track, and not on every track... it's really annoying though!

  7. #7
    Join Date
    Oct 2007
    Beans
    40
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Fixing Rhythmbox (and i think pulseaudio alsa et all)

    yet another solution that doesn't work.... for me anyways...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •