Results 1 to 2 of 2

Thread: Can't install Firefox 2.0.0.15

  1. #1
    Join Date
    Jun 2008
    Beans
    56
    Deleted
    Last edited by manoka; July 6th, 2008 at 02:38 PM. Reason: Delete

  2. #2
    Join Date
    Aug 2007
    Location
    Kottawa, Sri Lanka
    Beans
    7,387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Can't install Firefox 2.0.0.15

    You can install Firefox 2 with:-
    Code:
    sudo apt-get install firefox-2
    but it might be better if you first remove Firefox 3 with:-
    Code:
    sudo apt-get remove firefox
    before installing Firefox 2.

    Edit:- I suppose you found out the way?
    Think carefully before executing commands containing "rm", especially "sudo rm -rf ", if you require more information concerning this matter, read this.
    I am an experimenter, give me the most stable OS and I can make it unstable in a few hours.

    C == seriously fast == FTW!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •