Results 1 to 2 of 2

Thread: Advent 9415 Hardware Problems

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Beans
    94

    Unhappy Advent 9415 Hardware Problems

    I have recently installed Ubuntu via Wubi on my Advent 9415 laptop. I had to pick the use acpi work arounds option in the bootloader for it to work. I have the following issues:

    No wireless internet. When i press Fn+F11 to enable my wireless card the light on my keyboard doesnt turn on to indicate that my wireless is on.

    The Screen Resolution is far too low. Everything is really big.

    Also i am dual booting with vista home premium and when i go to /host/documents and settings/ the folder is empty so i cant access my music ect on my vista installation but i guess this is more of a wubi issuse than i hardware 1.

    Thanks for reading any help will be appriciated.

  2. #2
    Join Date
    Dec 2006
    Beans
    94

    Re: Advent 9415 Hardware Problems

    ok iv found the name of my wireless card if it helps any one.

    Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter

    i also found this website but im not too good with the command line. and didnt really understand the instructions.

    http://briancantin.blogspot.com/2007...-on-linux.html

    oh yh and according to vista the name of my graphics card is jus
    SiS Mirage 3 Graphics

    thanks id really appreciate some help wiv my wireless connection, thanks for reading.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •