Results 1 to 3 of 3

Thread: Changing KDM/default Keyboard Layout

  1. #1
    Join Date
    Feb 2007
    Location
    New York, NY, USA
    Beans
    74
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Post Changing KDM/default Keyboard Layout

    during my fresh reinstall of 8.04, i accidentally selected dvorak classic instead of dvorak international.

    i've been able to switch the layout to dvorak international via the kde system settings. it works-- except for kdm. for some reason there the dvorak classic layout stays.

    how can i change the layout to dvorak classic? i have a lot of symbols and numbers in my password and it's a bit of a pain.

  2. #2
    Join Date
    Jun 2007
    Location
    NY
    Beans
    56
    Distro
    Ubuntu Development Release

    Re: Changing KDM/default Keyboard Layout

    You are going to need to change the layout in your xorg.conf file, under the Input Device section for the keyboard. I do not know what the option is for international Dvorak...anyone else have any ideas?

  3. #3
    Join Date
    Feb 2007
    Location
    New York, NY, USA
    Beans
    74
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Changing KDM/default Keyboard Layout

    Yeah. That should do it, as it is set in dvorak-classic right now.

    I'm thinking it should be either: dvorak, dvorak us, or dvorak-intl us. But not sure. :\

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •