Results 1 to 3 of 3

Thread: Frostwire wont start

  1. #1
    Join Date
    Jan 2007
    Beans
    3

    Exclamation Frostwire wont start

    I have been using frostwire for a while now without any problems but today after a automatic update to ubuntu, frostwire just wont load anymore. I get the following when I start it from terminal:

    Starting FrostWire...
    Java exec found in PATH. Verifying...
    Suitable java version found [java = 1.6.0]
    Configuring environment...
    Loading FrostWire:
    java.lang.UnsatisfiedLinkError: Can't load library: /usr/lib/jvm/java-6-openjdk/jre/lib/i386/motif21/libmawt.so
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1666)
    at java.lang.Runtime.load0(Runtime.java:787)
    at java.lang.System.load(System.java:1022)
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(ClassLoader.jav a:1767)
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1684)
    at java.lang.Runtime.loadLibrary0(Runtime.java:840)
    at java.lang.System.loadLibrary(System.java:1047)
    at sun.security.action.LoadLibraryAction.run(LoadLibr aryAction.java:67)
    at sun.security.action.LoadLibraryAction.run(LoadLibr aryAction.java:47)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.awt.Toolkit.loadLibraries(Toolkit.java:1610)
    at java.awt.Toolkit.<clinit>(Toolkit.java:1632)
    at com.limegroup.gnutella.gui.Main.showInitialSplash( Main.java:67)
    at com.limegroup.gnutella.gui.Main.main(Main.java:39)


    ************************************************** ****************
    Something went wrong with FrostWire.
    Maybe you're using the wrong version of Java?
    (FrostWire is tested against and works best with with Sun's JRE, Java 1.4+)
    The version of Java in your PATH is:
    java version "1.6.0"
    OpenJDK Runtime Environment (build 1.6.0-b09)
    OpenJDK Server VM (build 1.6.0-b09, mixed mode)

    I am using Hardy, any help is appreciated. Thanks.

  2. #2
    Join Date
    Jan 2008
    Location
    Ft. Wayne
    Beans
    159
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Frostwire wont start

    I am getting the exact same thing. does anyone have an idea?
    ECS Black Series GF8200A NVIDIA GeForce 8200 HDMI
    AMD Phenomx4 9650 2.3ghz Quad-Core
    4048MB DDR2 1066Mhz Ram
    Nvidia Geforce 9500GT 1gig dedicated Ram

  3. #3
    Join Date
    Jan 2007
    Beans
    3

    Re: Frostwire wont start

    I have found a solution. Please read the post by Hernan Giovagnoli found here https://bugs.launchpad.net/ubuntu/+bug/197387

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •