Results 1 to 6 of 6

Thread: Help with NVIDIA drivers - not working after update

  1. #1
    Join Date
    Jun 2008
    Beans
    63

    Angry Help with NVIDIA drivers - not working after update

    Hello, I am having trouble getting NVIDIA drivers installed on ubuntu Hardy after a distro update last week.

    After the update, it rebooted in low graphics mode, and said that my card and screen could not be detected properly. I've read to load the "Proprietary Drivers" from System - Administration - Proprietary Drivers Manager, but that utility doesn't appear to be there (is there some code I can type to launch it?).

    I've tried to install the NVIDIA driver from here but it says that libc is not installed.

    I guess I'm just wondering if there is an easy way to do this.

    All help is much appreciated!

    Ed

    --Crappy Computer Specs--
    Motherboard = Abit ATI-Max 2
    CPU = Intel Celeron 2.0 GHz
    GPU = Asus N6600
    Monitor = Samsung 713n
    HDD = Western Digital WD200
    Ubuntu Hardy Heron 8.04

  2. #2
    Join Date
    Jun 2008
    Beans
    20

    Re: Help with NVIDIA drivers - not working after update

    Hey! This happened to me too so i can relate.
    I ended up starting over by reinstalling the OS, but i hope you don't need to do that!

    Later i found out that it was probably caused by a conflict between the drivers. SO, you installed the nvidia driver and you made another one angry?

    Why are you going after the nvidia driver? If it's for visual effects you don't need it.

    Good luck!
    John

  3. #3
    Join Date
    Jun 2008
    Beans
    63

    Re: Help with NVIDIA drivers - not working after update

    So far I havn't installed anything other than the "propriatary driver" segjested by the install (which was running fine for about a month - untill the update a mensioned) now I can go in to System - Administration - Hardware Drivers, and it doesn't say anything is installed. So I guess it threw out the driver it had?

  4. #4
    oldsoundguy's Avatar
    oldsoundguy is offline Chocolate-Covered Ubuntu Beans
    Join Date
    Nov 2007
    Location
    Pacific Northwest woods
    Beans
    2,003
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Help with NVIDIA drivers - not working after update

    try installing using Envy (third party program)

    http://albertomilone.com/nvidia_scripts1.html

    Worked for me on three Gutsy machines. (and have had to re-install using the program following a kernel update .. still worked AGAIN)

    Did have to go back into xorg and re comment for the screen rotation. but that was no big deal.

  5. #5
    Join Date
    Oct 2007
    Location
    Brisvegas
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Help with NVIDIA drivers - not working after update

    I have just managed to get my nvidia 6200 working after many hours of trying everything... including apt-removing everything related to nvidia, installing and uninstalling envyng, I was pulling my hair out..

    every time I restarted, I was getting the same "low graphics mode" X error, and it didn't matter what settings I made, it would not work.

    The end result.. remove every mention of xorg.conf in /etc/X11/
    that's right... everything!!! ie. rm -f xorg.conf*

    At this stage, I figured I had nothing to lose.. on the next GDM restart, it was all working...

    Please post if this works for you too...

  6. #6
    Join Date
    Jun 2008
    Beans
    63

    Re: Help with NVIDIA drivers - not working after update

    Thanks oldsoundguy! That worked like a charm!

    Also, when I was going threw the install how to for envy, I noticed that the repository for restricted proprietary drivers was disabled. Enabling them didn't appear to do anything, but it might be something to look into if you have this problem and Envy doesn't work.

    Cheers

    P.S. Thanks everyone else!
    Last edited by Mercedes300; July 3rd, 2008 at 03:20 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •