Results 1 to 3 of 3

Thread: [SOLVED] trouble running juniper: no rules in policy policy_4 for Linux

  1. #1
    Join Date
    Jul 2008
    Beans
    3

    [SOLVED] trouble running juniper: no rules in policy policy_4 for Linux

    I got juniper installed on ubuntu 8. I noticed that I'd often get disconnected from the vpn connection about a minute after connecting. After looking at the .juniper_network/dsHostChecker_linux1.log I found the following lines which I think are the problem:

    HCUtil.java:086 (06/27 13:20:05.221)[main] HostChecker: evaluating HC policies
    HCUtil.java:086 (06/27 13:20:05.223)[main] HCPolicy: no rules in policy policy_4 for Linux
    HCUtil.java:086 (06/27 13:20:05.224)[main] HostChecker: policy policy_4: NOTOK; error = no rules in policy policy_4 for Linux
    HCUtil.java:086 (06/27 13:20:05.224)[main] HCPolicy: no rules in policy policy_5 for Linux
    HCUtil.java:086 (06/27 13:20:05.224)[main] HostChecker: policy policy_5: NOTOK; error = no rules in policy policy_5 for Linux

    I couldn't find anything on google about these policies or this particular problem.

    Anyone else have this problem and find a solution? Any help would be much appreciated!

  2. #2
    Join Date
    Jul 2008
    Beans
    3

    Re: trouble running juniper: no rules in policy policy_4 for Linux

    turned out to be a conflict between my home network and the vpn. when logging into the vpn juniper would update /etc/resolve.conf, but my home network would overwrite /etc/resolve.conf about a minute later. the vpn connection was still valid, so it was a name resolution issue.

  3. #3
    Join Date
    Nov 2008
    Beans
    1

    Re: trouble running juniper: no rules in policy policy_4 for Linux

    Quote Originally Posted by lpodkaminer View Post
    turned out to be a conflict between my home network and the vpn. when logging into the vpn juniper would update /etc/resolve.conf, but my home network would overwrite /etc/resolve.conf about a minute later. the vpn connection was still valid, so it was a name resolution issue.

    Can you share on how you fixed the problem? I am actually having the same problem where my home and work network seem to disappear when I connect to the vpn.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •