Results 1 to 5 of 5

Thread: Trackpad/mouse

  1. #1
    Join Date
    Apr 2007
    Location
    Southern California
    Beans
    78
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Trackpad/mouse

    I could probably just as easily ask this question in another forum, and I realize that it's probably a basic Linux question but, I have a Serval 4 and I am not a fan of the built-in mouse/trackpad (my hands keep brusing it while typing causing unwanted effects). Is there a way to disable it yet still allow my external USB mouse to work?
    David
    XBOX Gamertag: bodam
    Serval Professional (serp7) Intel i7-2670QM Proc, 12 GB DDR3 SDRAM, Nvidia GeForce GTX 580M Graphics with 2.0GB Memory & 750 GB 7200 RPM SATA II running Squeeze 64-bit

  2. #2
    Join Date
    Jan 2006
    Location
    Bangalore
    Beans
    58
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Trackpad/mouse

    in your /etx/X11/xorg.conf file , you will the input device section for touchpad, for me its synaptic touchpad, not sure wat u mite have, just have to comment that line and restart X, in any case backup your xorg.conf
    Dell 1520 - Intel Core 2 Duo T5250@1.5Ghz, 2GB Ram, 160GB HDD, nVidia 8400GS 128MB powered by Ubuntu Latest.

  3. #3
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Trackpad/mouse

    If you go to a terminal and enter this command...
    Code:
    sudo modprobe -r psmouse
    ...it will disable your mousepad.

    To re-enable it...
    Code:
    sudo modprobe psmouse
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  4. #4
    Join Date
    Jun 2005
    Beans
    205

    Re: Trackpad/mouse

    My wife's new Vostro 1500 the same problem but I just want to change the sensitivity on it not disable it. Any ideas here?
    She is getting frustrated that the cursor jumps all over when she is trying to type because her hand skims the touchpad.
    thanks

  5. #5
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Trackpad/mouse

    Sometimes the settings in System > Prefs > Mouse work for the touchpad. You might want to give that a try if you don't have System > Prefs > Touchpad.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •