Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] Update Error

  1. #1
    Join Date
    Jun 2008
    Location
    The Netherlands
    Beans
    49
    Distro
    Xubuntu 14.04 Trusty Tahr

    Angry [SOLVED] Update Error

    I run Ubuntu 8.04 LTS, today i wanted to update using update manager, i get the following error message when i press on check:

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://security.ubuntu.com hardy-security Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com hardy-updates Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

    W: Failed to fetch http://security.ubuntu.com/ubuntu/di...curity/Release

    W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...pdates/Release

    W: Some index files failed to download, they have been ignored, or old ones used instead.


    I'm new to Ubuntu, i don't know whats that mean? and what do i have to do? i would appreciate your help very much.
    thank you.

  2. #2
    Join Date
    May 2007
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Update Error

    Is this problem fixed? It was most likely a problem with the repository. Run
    Code:
    sudo apt-get update
    sudo apt-get upgrade

  3. #3
    Join Date
    Jun 2008
    Beans
    44
    Distro
    Ubuntu 8.04 Hardy Heron

    Unhappy Re: Update Error

    Quote Originally Posted by guss606 View Post
    I run Ubuntu 8.04 LTS, today i wanted to update using update manager, i get the following error message when i press on check:

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://security.ubuntu.com hardy-security Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com hardy-updates Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

    W: Failed to fetch http://security.ubuntu.com/ubuntu/di...curity/Release

    W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...pdates/Release

    W: Some index files failed to download, they have been ignored, or old ones used instead.


    I'm new to Ubuntu, i don't know whats that mean? and what do i have to do? i would appreciate your help very much.
    thank you.

    I have the same error also, I'm using Ubuntu 8.04 AMD64 version..Had this since my first update but I've managed to update some..can someone help? The above solution doesn't help because I've alread tried it..Anyone out there?

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Beans
    49
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Update Error

    i tried that before, and i got the same error message

  5. #5
    Join Date
    May 2007
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Update Error

    You can try switching repositories from System->Administration->Software Sources and selecting a different mirror.

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Beans
    49
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Update Error

    You can try switching repositories from System->Administration->Software Sources and selecting a different mirror.
    i tried that, and clicked on (choose best server).. and it worked so fine,, thanks a lot.. the problem is solved

  7. #7
    Join Date
    Jun 2008
    Location
    Lahore, Pakistan
    Beans
    25

    Re: Update Error

    Had some problem. solved using the trick. Ubuntu rocks

  8. #8
    Join Date
    Apr 2009
    Beans
    10

    Talking Re: [SOLVED] Update Error

    thank you gentlemen!!! this worked for me too!

  9. #9
    Join Date
    Oct 2006
    Beans
    34
    Distro
    Ubuntu

    Re: [SOLVED] Update Error


  10. #10
    Join Date
    Oct 2006
    Beans
    34
    Distro
    Ubuntu

    Lightbulb Re: [SOLVED] Update Error


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •