Results 1 to 6 of 6

Thread: [SOLVED] Wolfenstein ET: Invalid GUID

  1. #1
    Join Date
    Jun 2008
    Location
    Austin, TX
    Beans
    37
    Distro
    Ubuntu 8.04 Hardy Heron

    [SOLVED] Wolfenstein ET: Invalid GUID

    I installed Wolfenstein with the help of this site...

    https://help.ubuntu.com/community/EnemyTerritory

    I did everything to the T, but whenever I try to join a server (I've tried 5) I get some error message about an invalid GUID.

    When I played ET while I still had XP I used to get a Duplicate GUID error that I fixed by uninstalling and reinstalling using a different download, but I can't figure out how to uninstall ET.

    If anyone knows a way (other than uninstalling) to fix the invalid GUID problem your help will be MUCH appreciated. But if I have to uninstall and reinstall, I'd still need some help with that.

    Thanks in advance,
    Vex

    ::EDIT:: I fixed it! See 3rd post if you're having similar problems.
    Last edited by VexVishnu; June 28th, 2008 at 11:42 PM. Reason: SOLVED

  2. #2
    Join Date
    Jun 2008
    Location
    Austin, TX
    Beans
    37
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Wolfenstein ET: Invalid GUID

    If the exact error message is needed I can always just try again and write it down...

  3. #3
    Join Date
    Jun 2008
    Location
    Austin, TX
    Beans
    37
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Wolfenstein ET: Invalid GUID

    HAHAHA! Nevermind... I used this code (sudo apt-get install libgtk1.2)
    to get the gui installer and installed everything over all the old stuff I had and it works now! Hope this helps somebody!

  4. #4
    Join Date
    Jul 2009
    Beans
    11

    Re: [SOLVED] Wolfenstein ET: Invalid GUID

    Ive got the same problem but i installed that before instilation i think and im getting the problem still and dont know how to install it to make it ovewrite itself.. says that its already installed

    Can som1 mark this as unsolved again please i need help

    (PROBLEM STOPPED HAPENING NOW!!!!!) But Read on:

    Now punkbuster complains about my cd key! wich makes no sense because its a free game and i did not need to insert anything anywere! Any tips guys?
    Last edited by taha116; July 20th, 2009 at 08:00 PM.

  5. #5
    Join Date
    Dec 2008
    Location
    Finland
    Beans
    13
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: [SOLVED] Wolfenstein ET: Invalid GUID

    Quote Originally Posted by taha116 View Post
    Ive got the same problem but i installed that before instilation i think and im getting the problem still and dont know how to install it to make it ovewrite itself.. says that its already installed

    Can som1 mark this as unsolved again please i need help

    (PROBLEM STOPPED HAPENING NOW!!!!!) But Read on:

    Now punkbuster complains about my cd key! wich makes no sense because its a free game and i did not need to insert anything anywere! Any tips guys?
    Try this: Start your game, open console AltGr + ^~ (its button next to the Enter) and type in console /pb_cdkeyreg
    see if it helps

  6. #6
    Join Date
    Apr 2010
    Beans
    1

    Re: Wolfenstein ET: Invalid GUID

    Quote Originally Posted by VexVishnu View Post
    HAHAHA! Nevermind... I used this code (sudo apt-get install libgtk1.2)
    to get the gui installer and installed everything over all the old stuff I had and it works now! Hope this helps somebody!
    Hey can you tell me were do we have to put this code

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •