Results 1 to 9 of 9

Thread: [SOLVED] resolution issue

  1. #1
    Join Date
    Apr 2007
    Beans
    283
    Distro
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] resolution issue

    I have updated (8.04) and my resolution is now 640x480. I have an Nvidia 8800 GTX graphics card.

    I had a restricted driver in 7.10.Doesn't seem to be available any more.
    MS skill level -- I press buttons and stuff happens
    Linux skill level -- I copy and paste into the terminal and stuff happens!
    Mac skill level -- Wear a black turtleneck and stuff happens

  2. #2
    cprofitt's Avatar
    cprofitt is offline νόησις νοήσεως - nóesis noéseos
    Join Date
    Oct 2006
    Location
    平静
    Beans
    1,449
    Distro
    Ubuntu Development Release

    Re: resolution issue

    Quote Originally Posted by tadcan View Post
    I have updated (8.04) and my resolution is now 640x480. I have an Nvidia 8800 GTX graphics card.

    I had a restricted driver in 7.10.Doesn't seem to be available any more.
    The problem is likely with the system detecting your monitors refresh rate. I had this issue and had to resolve it by forcing it in the xorg.conf file.

    This is what I had to do:

    Code:
    Section "Screen"
        Identifier     "Screen0"
        Device         "Videocard0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "1"
        Option         "TwinViewXineramaInfoOrder" "DFP-1"
        Option         "metamodes" "CRT: 1280x1024_60 +1280+0, DFP: nvidia-auto-select +0+0"
        SubSection     "Display"
            Depth       24
        EndSubSection
    I have two monitors hence the metamodes including settings for two monitors.
    EndSection

  3. #3
    Join Date
    Apr 2007
    Beans
    283
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: resolution issue

    Ah the xorg.conf file you say, very interesting Mr.Bond, do tell more.

    Seriously how do I find this file?
    MS skill level -- I press buttons and stuff happens
    Linux skill level -- I copy and paste into the terminal and stuff happens!
    Mac skill level -- Wear a black turtleneck and stuff happens

  4. #4
    Join Date
    Jun 2005
    Location
    France
    Beans
    7,100
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: resolution issue

    You have resolution issue ?

    Reboot in safe mode, run xfix then once rebooted again ensure with the restricted manager that your nvidia drivers are in use. This solves the issue for most users without editing any config file.

  5. #5
    Join Date
    May 2008
    Location
    Moscow, Russia
    Beans
    109
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: resolution issue

    Quote Originally Posted by tadcan View Post
    Ah the xorg.conf file you say, very interesting Mr.Bond, do tell more.
    It's right in /etc/X11

    Quote Originally Posted by tadcan View Post
    Seriously how do I find this file?
    The right question would be how do I edit this file, because you'll have to do that under super-user priviledges. You'll have to start up the terminal and enter

    sudo gedit /etc/X11/xorg.conf

    (please notice that Unix is case-sensitive, so "X" in X11 has to be upper-case)

  6. #6
    Join Date
    Jan 2008
    Beans
    1,395

    Re: resolution issue

    Open a terminal and type:
    Code:
    gksu nvidia-settings
    Setup your correct resolution
    Hmmm...

  7. #7
    Join Date
    Apr 2007
    Beans
    283
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: resolution issue

    Thanks frodon that solved the problem.

    Thanks for everyones imput.

    I have restricted and multiverse ticked but when I go to the restricted driver manager I dont see the option to install the Nvidia driver. Is there something else to do.
    MS skill level -- I press buttons and stuff happens
    Linux skill level -- I copy and paste into the terminal and stuff happens!
    Mac skill level -- Wear a black turtleneck and stuff happens

  8. #8
    Join Date
    Jul 2006
    Location
    Marlborough, UK
    Beans
    519
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: resolution issue

    try nvidia-settings. Set up my cards perfectly on 3 different computers. Code mentioned above. ^^
    Ubuntu user #11075
    Howto: AwesomeWM (OUTDATED) || My BitBucket Page || My deviantArt page
    If you find a post helpful, click the medal icon to give thanks!
    Quote Originally Posted by chucky chuckaluck View Post
    ... wallpaper is a tiling of the opera icons.

  9. #9
    Join Date
    Apr 2007
    Beans
    283
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: [SOLVED] resolution issue

    All that happens is I get a fresh line in the terminal.

    Code:
    tadcan@Quad:~$ gksu nvidia-settings
    tadcan@Quad:~$ gksu nvidia-settings
    tadcan@Quad:~$
    MS skill level -- I press buttons and stuff happens
    Linux skill level -- I copy and paste into the terminal and stuff happens!
    Mac skill level -- Wear a black turtleneck and stuff happens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •