Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wireless not working...

  1. #1
    Join Date
    Jun 2008
    Beans
    11

    Wireless not working...

    I made a thread about this before, but then I decided to upgrade to Hardy to see if I could make it work there.

    I'm on a Dell Inspiron 1520, and I can't connect to my wireless network with Ubuntu. There is no option for "Wireless Connection" or anything in the Network Manager.

    Any help would be greatly appreciated. If you need additional information, please ask.

  2. #2
    Join Date
    Aug 2007
    Location
    US
    Beans
    914
    Distro
    Ubuntu Development Release

    Re: Wireless not working...

    What wireless hardware are you using, the built in Intel 4965AGN or an external card or usb adapter. What version of Ubuntu are you running?

    Edit: I've come across this page http://intellinuxwireless.org/ which provides an intel driver for linux. It hosts a driver for your internal card if that's the one your use: iwlwifi-4965-ucode-4.44.1.20.tgz
    Last edited by ptn107; June 28th, 2008 at 06:38 PM. Reason: addition

  3. #3
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless not working...

    I'm just using the built in one.

  4. #4
    Join Date
    Aug 2007
    Location
    US
    Beans
    914
    Distro
    Ubuntu Development Release

    Re: Wireless not working...

    Apparently the linux kernel has included drivers for the Intel 4965AGN since 2.6.24. So if your running Ubuntu 8.04 (which uses 2.6.24-19 currently) you wouldn't need the drivers I mentioned above, it should just work.

  5. #5
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless not working...

    Yes, it probably should work, but it doesn't. There's still no option for Wireless Connection.

  6. #6
    Join Date
    Aug 2007
    Location
    US
    Beans
    914
    Distro
    Ubuntu Development Release

    Re: Wireless not working...

    Other users of the Intel 4965AGN have had better success using a different network-manager than the one provided by Ubuntu. Give 'wicd' a try: http://wicd.sourceforge.net/

    Edit: There are Ubuntu installation instructions on the download page. http://wicd.sourceforge.net/download.php
    Last edited by ptn107; June 28th, 2008 at 06:52 PM. Reason: addition

  7. #7
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless not working...

    Hmm... I successfully installed Wicd, and it can't detect any wireless networks. It just says, "No wireless networks found."

  8. #8
    Join Date
    Dec 2007
    Beans
    3
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Wireless not working...

    umm did you upgrade or did you burn a cd and make a clean instalation?
    every time i try to upgrade (through the update manager) i get bugs and end up re-installing the older version, dowloading a cd of the new version and making a clean installation.
    just now i tried upgrading to hardy and got the same error, everything looked perfect but no network. grrr

  9. #9
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless not working...

    Hmm... I just used the Update Manager and updated... I might try just doing a clean installation.

  10. #10
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless not working...

    I decided not to do a new installation with the CD, because it would be too much trouble, and I don't think it would change anything important...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •