Results 1 to 2 of 2

Thread: [SOLVED] I have a Iomega External USB CD-RW Drive that I'm trying to get to work.

  1. #1
    Join Date
    Jan 2008
    Beans
    174

    [SOLVED] I have a Iomega External USB CD-RW Drive that I'm trying to get to work.

    Does anyone have any tips on how to get this Iomega External USB CD-RW Driver to work for me? I've googled around, and all I've found is other people trying to get theirs to work, and I also found this page about a developmental driver or something, but there wasn't a download link for it. Any help would be appreciated greatly.

    EDIT - Well, if anyone else has this same problem, just go to the synaptic package manager, type in the word 'USB' and download the 2 or 3 different packages that have that in the beginning of their names, restart, and it will magically work.
    Last edited by whoscheesemine; July 8th, 2008 at 03:47 PM. Reason: solved myself

  2. #2
    Join Date
    Nov 2008
    Location
    Denver, CO
    Beans
    17
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: [SOLVED] I have a Iomega External USB CD-RW Drive that I'm trying to get to work.

    Wish you would've provided the individual package names for those of us who're bothered by clutter.

    Glad you solved this, however.

    Found this post while looking for a means to allow Ibex to talk (willingly) to my Iomega USB portable HD... trying it now...

    // edit1
    When I left the device attached during boot, my system would hang prior to installing these 2 packages:
    - usbview
    - usbmount

    After I installed them it would not, however, recognize that there was a USB storage device attached when I went hunting for a device to mount..

    After I read the description for usbmount, which says:
    Quote Originally Posted by usbmount desc.
    USBmount is intended as a lightweight solution which is independent of
    a desktop environment. Users which would like an icon to appear when an
    USB device is plugged in should use the pmount and hal packages
    instead.
    I decided I'd try pmount, as hal is updated and already installed.

    Still no mounting goin' on, but it now recognizes that a USB storage device is present.

    ... the saga continues ....
    Last edited by steve_q; December 2nd, 2008 at 02:19 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •