Results 1 to 4 of 4

Thread: I can not get the MoviePlayer to work in Ubuntu 8.04

  1. #1
    Join Date
    Jun 2008
    Beans
    2

    I can not get the MoviePlayer to work in Ubuntu 8.04

    Hello

    I can not get the MoviePlayer to work in Ubuntu 8.04.
    It starts but then it never starts to load and open the program. Then it just stops and shows stopped.

    How to fix this problem in Ubuntu 8.04

    Kind regards from Internetjohn

  2. #2
    Join Date
    Feb 2006
    Location
    uk
    Beans
    Hidden!

    Re: I can not get the MoviePlayer to work in Ubuntu 8.04

    does it give you any information if you launch it from the terminal? do other media players work? (mplayer, xine, vlc etc)

  3. #3
    Join Date
    Oct 2007
    Location
    Europe
    Beans
    3,564
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I can not get the MoviePlayer to work in Ubuntu 8.04

    Quote Originally Posted by https://help.ubuntu.com/community/Multimedia View Post
    Hello

    I can not get the MoviePlayer to work in Ubuntu 8.04.
    It starts but then it never starts to load and open the program. Then it just stops and shows stopped.

    How to fix this problem in Ubuntu 8.04

    Kind regards from Internetjohn
    have you installed the multimedia codecs? install the ubuntu-restricted-extras in synaptic or run this command in the terminal/console sudo apt-get install ubuntu-restricted-extras.
    see this; https://help.ubuntu.com/community/Multimedia

  4. #4
    Join Date
    Jun 2008
    Beans
    2

    Re: I can not get the MoviePlayer to work in Ubuntu 8.04

    Thank you

    Thank you to gandaran and aeiah

    Now the moviepalyer plays streaming video and also dvd: s are no problem

    Thank you very much for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •