Results 1 to 6 of 6

Thread: after codecs install, I can't see any movies...

  1. #1
    Join Date
    Feb 2008
    Beans
    95

    after codecs install, I can't see any movies...

    i've installed an ubuntu 8.04 version a couple of hours ago, plus i've installed the codecs by using the wiki hardy heron guide.
    now i can't see any picture in the movie files, not even in the ogg example file that came with the liveCD.
    I can hear everything just right but no picture!!!

    i've removed the codecs but the problem remains.
    what to do??? i never had this problem in the gusty version of ubuntu....

  2. #2
    Join Date
    Jul 2006
    Location
    Castrum, Germania Secunda
    Beans
    1,071

    Re: after codecs install, I can't see any movies...

    Tips, tweaks and how-to's for Ubuntu and Mint:
    http://sites.google.com/site/easylinuxtipsproject
    In for a pleasant surprise? Give Xubuntu a try:
    http://sites.google.com/site/easylin...roject/xubuntu

  3. #3
    Join Date
    Feb 2008
    Beans
    95

    Re: after codecs install, I can't see any movies...

    i went over the guide and did everything that in guide, but it didn't work.
    i still have the same problem, i hear everything but no picture. I even tried different media players.... any other suggestions???? the last thing i want to do is to install ubuntu all over again!!!
    thanks!

  4. #4
    Join Date
    Jun 2007
    Beans
    12,953

    Re: after codecs install, I can't see any movies...

    you may at some point want to post some particulars - laptop or desktop, video adapter (ati ,nvidia, onboard), whether your using compiz , adv. desktop effects, video driver (open source, restricted, proprietary.)
    You could try - for totem - system -> preferences -> multimedia systems selector (or run gstreamer-properties ) and under video tab -> default output -> plugin choose the one ...(no Xv)
    For vlc go to Settings-> Preferences-> enable Advanced options -> Video-> output modules, select the "X11 video output in the drop down.
    related thread http://ubuntuforums.org/showthread.php?t=811484
    Last edited by mc4man; June 21st, 2008 at 10:09 PM.

  5. #5
    Join Date
    Feb 2008
    Beans
    95

    Re: after codecs install, I can't see any movies...

    thanks allot!!!!
    it worked great!!!!!!

  6. #6
    Join Date
    Jun 2008
    Location
    The far North East US
    Beans
    23
    Distro
    Kubuntu 8.04 Hardy Heron

    Talking Re: after codecs install, I can't see any movies...

    Quote Originally Posted by Pjotr123 View Post
    THANK YOU sooooooo much!

    Took me a while, .... but that sure did the trick.

    OK ... I will be leaving for now. I have been reading here for days, and I have now got Ubuntu Hardy up and running, flawlessly I might add , on my OLD DELL LATITUDE C610 - Mobil Intel Pentium III CPU with a 40 gig HD and 512mb ram. I am amazed by how swift and stable this OS is on my old laptop. Truly an amazing OS.

    This is now a Linux only machine. No more dirty windows for me.

    I just had to say thank you. I will try not to bug you people, with any silly questions, until I finally do get stumped.

    Thanks again Pjotr123, and all the rest of you too!

    bye for now

    Lynn

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •