I already installed ffmpeg with ubuntu 7. I installed it with libfaad libfaac liblame limbamr-nb libamr-wb libogg libavcodec libfaad2 libfaac. It was working fine however when I upgraded to ubuntu 8.04 I get this error when trying to run ffmpeg:

ffmpeg undefined symbol: faacDecOpen

something like that is this problem with libavcodec or libfaad 2.6 or libfaac?

Could anybody help?