Results 1 to 2 of 2

Thread: Problem with nvidia 6600 GT

  1. #1
    Join Date
    Jun 2008
    Beans
    1

    Problem with nvidia 6600 GT

    Hi I have a problem with my graphics. I'll atach a picture of what the problem looks like. It a bunch of wavy lines across the screen which multiply when scrolling. I've downloaded new drivers to the graphics card but it doesn't seem to help. Also my screen can't find any signal from the PC until it enters windows so starting the PC in safe mode is very hard. Please help me with this. I'm trying to get my hands on a different graphics card but if you recognize the problem I would appreciate if you could tell me what it is.

    Thanks in advance.
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2007
    Beans
    22,981
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with nvidia 6600 GT

    Quote Originally Posted by zeddus View Post
    Hi I have a problem with my graphics. I'll atach a picture of what the problem looks like. It a bunch of wavy lines across the screen which multiply when scrolling. I've downloaded new drivers to the graphics card but it doesn't seem to help. Also my screen can't find any signal from the PC until it enters windows so starting the PC in safe mode is very hard. Please help me with this. I'm trying to get my hands on a different graphics card but if you recognize the problem I would appreciate if you could tell me what it is.

    Thanks in advance.
    Hi and welcome, when you state you downloaded the new drivers and installed them, is that the restricted drivers or the drivers from the nvidia site? Have you tried to adjust your refresh rate and resolution from nvidia settings? Use the command
    Code:
    gksu nvidia-settings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •