Results 1 to 9 of 9

Thread: Video is blue

  1. #1
    Join Date
    Oct 2007
    Beans
    192

    Video is blue

    I just did a fresh install of 64-bit Hardy, using the restricted nVidia graphics drivers, and when I play videos in Totem they all (the three or four I tried this morning, anyway) have a very obvious blue tint for some reason. They were several different types of videos, too. I looked in the preferences and the blue slider wasn't all the way up or anything, I don't really know where to go from there.

  2. #2
    Join Date
    Feb 2007
    Location
    buffalo, ny, usa
    Beans
    167
    Distro
    Ubuntu

    Re: Video is blue

    thats how mine looks under camorama, but it looks perfect under cheese, try that

  3. #3
    Join Date
    Oct 2007
    Beans
    192

    Re: Video is blue

    Quote Originally Posted by bufsabre666 View Post
    thats how mine looks under camorama, but it looks perfect under cheese, try that
    Sorry, but I have no idea what you're even talking about.

  4. #4
    Join Date
    Oct 2007
    Beans
    192

    Re: Video is blue

    Any ideas, anyone?

  5. #5
    Join Date
    Jun 2007
    Beans
    12,733

    Re: Video is blue

    here's some possible solutions (they're for wrong colors also)
    http://ubuntuforums.org/showthread.p...83#post5035483

  6. #6
    Join Date
    Oct 2007
    Location
    Denmark
    Beans
    658

    Re: Video is blue

    You just need to change the settings (mine was like that too). Edit > Preferences, go to "Display" tab, and set Brightness, Contrast, Saturation and Hue to roughly the middle of the sliders (or whatever suits your tastes).

  7. #7
    Join Date
    Aug 2005
    Beans
    202

    Re: Video is blue

    Change your hue to max or 0. For whatever reason its screwy in Hardy.

  8. #8
    Join Date
    Oct 2007
    Location
    Denmark
    Beans
    658

    Re: Video is blue

    Quote Originally Posted by linkunderscore View Post
    Change your hue to max or 0. For whatever reason its screwy in Hardy.
    I got mine set dead-center (along with the other three settings).

  9. #9
    Join Date
    Oct 2007
    Beans
    192

    Re: Video is blue

    Quote Originally Posted by rune0077 View Post
    I got mine set dead-center (along with the other three settings).
    As I mentioned in my original post the sliders were where they were supposed to be.


    Quote Originally Posted by linkunderscore
    Change your hue to max or 0. For whatever reason its screwy in Hardy.
    Okay, yeah, that's fixed it. So I'm not the only one who's had this problem. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •