Results 1 to 3 of 3

Thread: ATI Radeon x1300pro Drivers on Ubuntu 8.04

  1. #1
    Join Date
    Jun 2008
    Location
    Ukraine,Crimea,Simferopol
    Beans
    2
    Distro
    Ubuntu 7.04 Feisty Fawn

    Question ATI Radeon x1300pro Drivers on Ubuntu 8.04

    Hello everybody! I need a help. Its my question: I cannot install Video Drivers on Ubuntu 8.04. My VideoCard is ATI RADEON x1300pro. I Tried to install it In the different ways... But it didn't Help me. I Installed standart drivers (System -> Admin. -> Devices Drivers), I downloaded it by many ways (Synaptick, EvnyNG, by terminal, and so on), but it isn't work. After that, I got only 2 results: Black, or White "screen of death" Now I don't know, what I must to do, and how I can to install drivers. help me Please! P.S. in ubuntu 7.04 and 7.10 i hadn't such troubles.
    P.P.S. Sorry for my bad English ))

  2. #2
    Join Date
    Jun 2008
    Location
    Ukraine,Crimea,Simferopol
    Beans
    2
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: ATI Radeon x1300pro Drivers on Ubuntu 8.04

    up

  3. #3
    Join Date
    May 2007
    Beans
    12,368

    Re: ATI Radeon x1300pro Drivers on Ubuntu 8.04

    Samison:

    First off, bumping every hour won't get you responses any faster on this forum. What is will probably do is tick people off so they won't respond to you. Give it some time -- a day or two at least.

    Second, this is a "known" problem. I started a thread on this a while back and gave up. See the following:

    http://ubuntuforums.org/showthread.php?t=714034

    I was trying to do this using the LiveCD. After a while, I bit the bullet and installed a new instance of 8.04 and avoided the white screen by installing the restricted drivers. It now works, but I have no idea why.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •