Results 1 to 2 of 2

Thread: Sound issues with Amarok & Kaffeine

  1. #1
    Join Date
    Apr 2005
    Location
    Innamincka, SA, Australia
    Beans
    576
    Distro
    Lubuntu 12.04 Precise Pangolin

    [solved] Sound issues with Amarok & Kaffeine

    Hi there,

    I have searched for solutions on this with no luck, but I have to assume they are out there, so apologies in advance. If someone could direct me to a relevant thread, that would be great.


    I have done a fresh install of Hardy from the alt CD. Since then, I have used EnvyNG to install my nVidia driver, installed some upgrades (mainly security ones), installed the codecs as detailed in Part One of the "Comprehensive Multimedia & Video How-to" and downloaded the Medibuntu version of Amarok.

    Everything seems to work fine, except I have no sound from Xine (so no sound from Amarok or Kaffeine). System sounds work fine, sounds from Firefox and Opera flash videos sounds fine.

    I am assuming there is some problem between aRts and Xine. I haven't updated Kubuntu since Dapper - back then I could always restart the sound system and Amarok would then work.

    I have tried to select ALSA both in the Xine engine options and in the Sound System options, but no luck.

    I am desperate to get this to work - any help would be very much appreciated.

    Many thanks.
    Last edited by gingermark; June 18th, 2008 at 06:33 PM. Reason: Solved

  2. #2
    Join Date
    Apr 2005
    Location
    Innamincka, SA, Australia
    Beans
    576
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Sound issues with Amarok & Kaffeine

    Ok, I managed to resolve this by editing the Xine engine options in both programs for ALSA output.

    The stereo option for the Alsa Device Configuration was set at "plug:front:default". I have now changed this in both programs to just "default", and sound works great!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •