Results 1 to 2 of 2

Thread: vnc don't allow low colors

  1. #1
    Join Date
    Jan 2007
    Beans
    168

    Exclamation vnc don't allow low colors

    I have remote connections enabled in the ubuntu UI.

    I connect from home to work. and on previous ubuntu versions i specified -depth 8 and everything was perfect.

    now both computers upgraded to ubuntu 8.04, and now vnc refuses to do less then true color. which is the same as having my work wall paper from work visible at home, as the network use is so heavy that almost no click or key press happens on the other end.

    I already tried installing the old viewer. and using -depth 8 and -quality 0. none helped in any way.

    don't know if relevant, but i have desktop effects enabled on the host and client.

  2. #2
    Join Date
    Jan 2007
    Beans
    168

    Re: vnc don't allow low colors

    Code:
    vncviewer -quality 0 -compresslevel 9
    that did the trick. but is almost unreadable. -dept 8 was immeasurably better

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •