I just installed blender, and i am learning how to use it. Every time i switch desktops or change windows (using alt-tab) the awn bar and upper default panel are visible over top if the blender window. If I set it to always on top, i cannot see render windows. I would like a solution to this, and the best one that i could think of was to hide (or disable) the upper default panel, and the AWN bar on a single desktop, for use with blender. If this is not do-able or there is a simpler solution then please tell me.