Results 1 to 2 of 2

Thread: Amarok has stopped working!!?

  1. #1
    Join Date
    May 2007
    Location
    Australia
    Beans
    167
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Amarok has stopped working!!?

    Why has Amarok stopped being able to play my mp3s?

    Code:
    Amarok: [Loader] Starting amarokapp..
    Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
    DCOPClient::attachInternal. Attach failed Could not open network socket
    kbuildsycoca running...
    DCOP Cleaning up dead connections.
    kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x809ce20 ): KAccel object already contains an action name "play_pause"
    QLayout "unnamed" added to QVBox "unnamed", which already has a layout
    kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x809ce20 ): KAccel object already contains an action name "play_pause"
    QLayout: Adding KToolBar/mainToolBar (child of QVBox/unnamed) to layout for PlaylistWindow/PlaylistWindow
    QObject::connect: Incompatible sender/receiver arguments
    	StarManager::ratingsColorsChanged() --> ContextBrowser::ratingOrScoreOrLabelsChanged(const QString&)
    michael@michael-laptop:~$ QString::arg(): Argument missing: _: track by artist on album, I Want Your Soul
    QString::arg(): Argument missing: _: SampleRate, 44100

  2. #2
    Join Date
    May 2007
    Beans
    1,383
    Distro
    Ubuntu

    Re: Amarok has stopped working!!?

    Sometimes a solution is to delete the configuration folder. It's located somewhere in /home.

    Probably one of those:

    ~/.amarok
    ~/.kde/apps/amarok

    If you delete it, the next time you launch Amarok it will go through the configuration setup.

    Make sure you take a backup (playlists, scores etc) of the folder before you delete it though!
    The best in life is free

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •