Hello,
Having a problem with bad video playback (pausing, Live Myth TV jumping freezing), and high cpu usage percentages. I use Ubuntu Studio, and things seemed to be working fine until I upgraded to 8.04. I am somewhat new to ubuntu, so I assume that I have something in the wrong place. I do not have desktop effect enabled.

My cpu usage seems to be very high (sometimes hitting 100%) when I go from window to window on my desktop, and if I watch LiveTv thru Mythtv, the whole system really slows down. I did not have this problem before I upgraded.

My system:
Kernel 2.6.24.18-rt
Pentium 4 2.6GHz
Ram 1 Gig
Video Card: Nvidia GeForce 7300GT
Video Capture: Hauppauge PVR-350

This is my xorg.conf:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
Load "v4l"

EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Option "TripleBuffer" "true"
Identifier "GeForce 7300 GT"
Driver "nvidia"
Option "NoLogo" "True"
Option "RenderAccel" "true"
Option "TwinView" "true"
Option "AddRGBGLXVisuals" "true"
Option "AllowGLXWithComposite" "true"
Option "Metamodes" "1280x1024,1280x1024; 1280x960,1280x960; 1152x864,1152x864; 800x600,800x600; 1024x768,1024x768; 1280x1024,NULL; 1024x768,NULL"
Option "SecondMonitorHorizSync" "30-80"
Option "SecondMonitorVertRefresh" "50-75"
EndSection


Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "GeForce 7300 GT"
Defaultdepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "TwinView Confiruration"
Screen 0 "Default Screen" 0 0
InputDevice "Configured Mouse"
InputDevice "Generic Keyboard"
Option "Xinerama" "Off"
EndSection




I do not know if I have the rendering set up right on my video card.

Thanks for anyones help.