Results 1 to 3 of 3

Thread: Get error "run dpkg --configure -a" when starting Update manager

  1. #1
    Join Date
    May 2008
    Beans
    12
    Distro
    Ubuntu 7.04 Feisty Fawn

    Get error "run dpkg --configure -a" when starting Update manager

    When ever I start Synaptic Update manager i get the following error message:

    "An error occured

    The following details are provided:

    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report."

    Any help would be appreciated on the matter of fixing the issue.

  2. #2
    Join Date
    Apr 2008
    Location
    /home/ibutho
    Beans
    1,365

    Re: Get error "run dpkg --configure -a" when starting Update manager

    Run Applications -> Accessories -> Terminal and enter
    Code:
    sudo dpkg --configure -a

  3. #3
    Join Date
    May 2008
    Beans
    12
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Get error "run dpkg --configure -a" when starting Update manager

    Thank you very much. I am new to Linux and i have to say one of the biggest pluses is the community. No other OS can even compare.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •