Results 1 to 6 of 6

Thread: xserver-xorg-core 2:1.4.1~git20080131-1ubuntu9.2 - Can no longer start X.

Threaded View

  1. #1
    Join Date
    Jun 2006
    Beans
    6

    Exclamation xserver-xorg-core 2:1.4.1~git20080131-1ubuntu9.2 - Can no longer start X.

    After installing the above security update, i could no longer start x, i had to force a downgrade to version 9 from 9.2 from the command line.

    My system is pretty much stock except hardy-proposed being enabled.
    I have an Nvidia graphics card, if it makes any difference. Couldn't find any errors, just kept booting to a terminal.

    -- Update --
    OK, Think I have the error from daemon.log:

    Jun 13 16:47:59 mark-desktop gdm[5325]: CRITICAL: gdm_config_value_get_bool: assertion `value->type == GDM_CONFIG_VALUE_BOOL' failed
    Last edited by darkangel; June 13th, 2008 at 05:27 PM. Reason: Added possible error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •