Results 1 to 2 of 2

Thread: Mythbuntu and lircrc problem

  1. #1
    Join Date
    Jun 2008

    Unhappy Mythbuntu and lircrc problem (solved)

    I am trying to configure my remote to work with mthtv using the latest Mythbuntu. I used irrecord and got my lircd.conf file created. It seems to work correctly - when i run irw and press buttons on the remote all the right stuff appears on the console.

    I then tried making my lircrc file using When I try and run irxevent I get an error that says:
    irxevent: bad file format, /home/user/.lircrc:3
    Any thoughts on what the problem could be? I looked at the file and it seemed like everything was within the file format specified on the LIRC website.
    Last edited by slackey; June 13th, 2008 at 06:46 PM.

  2. #2
    Join Date
    Jun 2008

    Re: Mythbuntu and lircrc problem

    Fixed my own problem. Turns out that that website gave me a file with DOS line breaks at the end of each line. I used dos2unix to fix the file and it works like a charm.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts