Results 1 to 8 of 8

Thread: [SOLVED] on boot displays tty1 localhost

  1. #1
    Join Date
    Jun 2008
    Beans
    21

    [SOLVED] on boot displays tty1 localhost

    I want to boot in to Ubuntu 8.04 and when I do i get:

    Code:
    Ubuntu 8.04 localhost tty1
    Localhost login:
    I just want to boot can I get past this?
    Runing 8.04 Just installed

  2. #2
    Join Date
    Mar 2008
    Location
    City of Pines
    Beans
    3,585

    Re: on boot displays tty1 localhost

    Quote Originally Posted by omega17 View Post
    I want to boot in to Ubuntu 8.04 and when I do i get:

    Code:
    Ubuntu 8.04 localhost tty1
    Localhost login:
    I just want to boot can I get past this?
    Runing 8.04 Just installed
    Input your login name and password. Issue the command startx to get you to your GUI

    Code:
    startx
    Steady movement is more important than speed, much of the time. So long as there is a regular progression of Stimuli to get your mental hooks into, there is room for lateral movement. Once this begins, its rate is a matter of discretion.

  3. #3
    Join Date
    May 2008
    Beans
    168

    Re: on boot displays tty1 localhost

    Did you install the server version? If you did, and you want a GUI, then you need to install one:

    sudo apt-get install ubuntu-desktop

    The GUI should start automatically. startx is the command to manually "Start X". The desktops in Linux are run by an "X Server", fyi.

  4. #4
    Join Date
    Jun 2008
    Beans
    21

    Re: on boot displays tty1 localhost

    i installed the desktop version

  5. #5
    Join Date
    May 2008
    Beans
    168

    Re: on boot displays tty1 localhost

    Quote Originally Posted by omega17 View Post
    i installed the desktop version
    Did you get it working with startx then?

  6. #6
    Join Date
    Jun 2008
    Beans
    21

    Re: on boot displays tty1 localhost

    Quote Originally Posted by molotov00 View Post
    Did you get it working with startx then?
    no grub said that no OS was installed so i am re-installing

  7. #7
    Join Date
    Jun 2008
    Beans
    21

    Re: on boot displays tty1 localhost

    when i login under my username:computer and my password it says invalid, and root lets me in but 'startx' is invalid

  8. #8
    Join Date
    Jun 2008
    Beans
    21

    Re: on boot displays tty1 localhost

    fixed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •