Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: New Installation - System just keeps rebooting

  1. #41
    Join Date
    May 2007
    Beans
    810

    Re: New Installation - System just keeps rebooting

    I am sorry to hear that. You may have damaged the motherboard. Is the physical damage only one the memory or also on the memory slots? Don't worry too much about it. I destroyed a computer also when getting started with linux.

  2. #42
    Join Date
    Jun 2008
    Location
    Miami, FL USA
    Beans
    30

    Re: New Installation - System just keeps rebooting

    So would you say that I have totally hosed this computer and it is probably not worth replacing the memory?

  3. #43
    Join Date
    May 2007
    Beans
    810

    Re: New Installation - System just keeps rebooting

    I would not reuse that motherboard until you can determine what melted. so yes it could be totally hosed.

  4. #44
    Join Date
    Jun 2008
    Location
    Miami, FL USA
    Beans
    30

    Re: New Installation - System just keeps rebooting

    Thanks alot BDNiner, you have been a great help. I guess my computer parts adventures will now being and will be back with more questions probably next week when I try to reinstall again.

  5. #45
    Join Date
    Oct 2006
    Location
    Belgrade, Serbia
    Beans
    1,325
    Distro
    Ubuntu

    Re: New Installation - System just keeps rebooting

    Quote Originally Posted by mreyeros View Post
    Why Ubuntu Why?????????????????
    It wasn't Ubuntu's fault you weren't careful...

    Sorry for the hardware, I was feeling the same way when one day I shutdown my computer and couldn't turn it back on

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •