Results 1 to 3 of 3

Thread: Cannot boot to new install

  1. #1
    Join Date
    Jun 2008
    Beans
    1

    Cannot boot to new install

    HI,

    I have installed ubuntu on a partition on a SATA drive mounted via a PCI card which was created by the installer, within windows the partiton shows as healthy and bootable however i do not get the option to boot to Ubuntu, it simply boots straight to windows.

    I have changed the BIOS but after a short pause and an error message it boots to Windows as per... any suggestions???

    thanks I

  2. #2
    cprofitt's Avatar
    cprofitt is offline νόησις νοήσεως - nóesis noéseos
    Join Date
    Oct 2006
    Location
    平静
    Beans
    1,449
    Distro
    Ubuntu Development Release

    Re: Cannot boot to new install

    It sounds as though:

    A) Grub was not installed (if you are still seeing the Windows boot loader that is the case

    or

    B) Grub set Windows as the default boot and you are not getting an option (or it is going by too quick) to select a boot option

    I am flagging this for the unanswered posts team.

  3. #3
    Join Date
    Apr 2008
    Beans
    3,317
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Cannot boot to new install

    Code:
    and an error message
    What is the error message?

    Boot from the Ubuntu LiveCD, open a terminal (Applications->Accessories->Terminal) and post the output of

    Code:
    sudo fdisk -l
    ( l is a lowercase L)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •