Results 1 to 7 of 7

Thread: 8600GT HDMI issues..really strange..

  1. #1
    Join Date
    Jun 2008
    Beans
    6

    8600GT HDMI issues..really strange..

    Hi there,

    Just installed Hardy 8.04 with my Gainward 8600GT with HMDI out on it. I installed the software etc using the vga cable and this morning i decided to turn my HDTV on with the hdmi cable instead of the vga cable. My TV is an LG 37" 720p tv. Link here

    My Television although not a 1080p resolution TV CAN accept a 1080p resolution..not sure how but it does, obviousyly it looks pretty crappy and i do not want this. When i boot Ubuntu it displays my tv in 1080p mode and therefore i cannot see the toolbars top and bottom. Using Nvidia X Server i tried to set the resolution to 1360X768 which changed the resolution however still kepts the TV in 1080p mode. Does ANYONE know how to change the television to display 720p 1360X768 or modify ubuntu to fix this problem...im so close to my perfection

    Thanks for reading

    Rodent

  2. #2
    Join Date
    Jul 2006
    Location
    Castrum, Germania Secunda
    Beans
    1,071

    Re: 8600GT HDMI issues..really strange..

    - does your video card run on the restricted driver (it should)?
    If not:
    http://ubuntutip.googlepages.com/thefirstthingstodo
    (number 2 )

    - have you applied these tools:
    http://ubuntutip.googlepages.com/bugsinubuntu
    (number 2 )

    Greeting, Pjotr.
    Tips, tweaks and how-to's for Ubuntu and Mint:
    http://sites.google.com/site/easylinuxtipsproject
    In for a pleasant surprise? Give Xubuntu a try:
    http://sites.google.com/site/easylin...roject/xubuntu

  3. #3
    Join Date
    Jun 2008
    Beans
    6

    Re: 8600GT HDMI issues..really strange..

    Thanks for that..i will try it when i get home....If that does not work what else can i try..
    thanks

  4. #4
    Join Date
    Jun 2008
    Beans
    6

    Re: 8600GT HDMI issues..really strange..

    Ok that works now however when i got to gfx driver then it says that my hardware accelerated driver is not in use..and therefore Compiz is not working...

    Any ideas how i can get both hdmi and compiz?

    Thanks

  5. #5
    Join Date
    Jun 2008
    Beans
    6

    Re: 8600GT HDMI issues..really strange..

    Ok...so if i install the hardware accelerated drivers my display go nuts...and does not work...i desperately want to get both working... pls help

  6. #6
    Join Date
    Jun 2008
    Beans
    6

    Re: 8600GT HDMI issues..really strange..

    *bump* when ever i install the unverified drivers for accelerated gfx it does not fit properly and therefore no compiz...please help @D

  7. #7
    Join Date
    Jun 2008
    Beans
    6

    Re: 8600GT HDMI issues..really strange..

    *bump*

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •