I would like grip to be the default program when inserting an audio CD. I have so far changed the properties for .wav to be opened with grip and I have changed the properties for multimedia to grip via Preferences->Preferred Applications->MultiMedia, but I still get Rhythmbox when I insert a cd.

Thanks,

Leo