Results 1 to 2 of 2

Thread: BCM43 Injection

  1. #1
    Join Date
    Dec 2007
    Beans
    18

    BCM43 Injection

    Hi guys,

    Im on ubuntu 8.04. i was wondering if there is a way that i can use either the bcm43xx-injection-linux-2.6.20.patch or bcm43xx-injection-linux-2.6.22-V2.patch. would these patches still work even if im on 2.6.24? or would i have to downgrade kernels.

    g-unot

  2. #2
    Join Date
    Feb 2008
    Location
    Minnesota, USA
    Beans
    754
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: BCM43 Injection

    With kernel patches, I just apply them and see what the fuzz factor is. If it's low, and the driver hasn't changed since those versions, cross your fingers; it's usually safe.

    This, however, is general advice. The last thing I did this for was the SquashFS patch. Wireless drivers might be a different matter.
    Hate fighting with Linux? Buy Preinstalled!
    Love fighting with Linux? Try Gentoo!
    __________________________________________________
    Unanswered Posts Team || Connection problems?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •