Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] wifi problem Amilo 1520 - wifi switch not on?

  1. #11
    Join Date
    Mar 2007
    Location
    Nice, France
    Beans
    73

    Re: wifi problem Amilo 1520 - wifi switch not on?

    Thanks for still being there, chili555.
    Here is what I got to the two code requests after booting without ethernet plugged in (but I had to replug it in to post this reply, unfortunately...) Curiously, the ping request was issued from the ethernet address (192.168.0.9), and not from the wifi address (192.168.0.10). Could that be the reason of my problem? How can I force the wifi address to be used?

    aline@Aline:~$ ping -c3 192.168.0.254
    PING 192.168.0.254 (192.168.0.254) 56(84) bytes of data.
    From 192.168.0.9 icmp_seq=1 Destination Host Unreachable
    From 192.168.0.9 icmp_seq=2 Destination Host Unreachable
    From 192.168.0.9 icmp_seq=3 Destination Host Unreachable

    --- 192.168.0.254 ping statistics ---
    3 packets transmitted, 0 received, +3 errors, 100% packet loss, time 2008ms
    , pipe 3

    aline@Aline:~$ sudo iwlist wlan0 scan
    wlan0 Scan completed :
    Cell 01 - Address: 00:07:CB:53:78:83
    ESSID:"colombo"
    Mode:Master
    Channel:9
    Frequency:2.452 GHz (Channel 9)
    Quality=96/100 Signal level=-32 dBm Noise level=-57 dBm
    Encryption keyn
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
    12 Mb/s; 48 Mb/s
    Extra:tsf=000000276dd172b5
    Cell 02 - Address: 00:16:CF:38:97:A4
    ESSID:"N9UF_TEL9COM"
    Mode:Master
    Channel:11
    Frequency:2.462 GHz (Channel 11)
    Quality=40/100 Signal level=-85 dBm Noise level=-57 dBm
    Encryption keyn
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
    12 Mb/s; 48 Mb/s
    Extra:tsf=0000024536249189
    Last edited by pognonec; June 11th, 2008 at 05:17 PM. Reason: I did the scan with the switch light off. This is the good one. But still no internet wifi...

  2. #12
    Join Date
    Mar 2007
    Location
    Nice, France
    Beans
    73

    Re: wifi problem Amilo 1520 - wifi switch not on?

    I just tried something else: after rebooting with no wire in, I opened network manager, and inactivated the ethernet connection (192.168.0.9). Then I pinged my gateway. Here is what I got: this time the wifi connection was used, but still no ping!

    aline@Aline:~$ ping -c3 192.168.0.254
    PING 192.168.0.254 (192.168.0.254) 56(84) bytes of data.
    From 192.168.0.10 icmp_seq=1 Destination Host Unreachable
    From 192.168.0.10 icmp_seq=2 Destination Host Unreachable
    From 192.168.0.10 icmp_seq=3 Destination Host Unreachable

    --- 192.168.0.254 ping statistics ---
    3 packets transmitted, 0 received, +3 errors, 100% packet loss, time 1999ms
    , pipe 3

  3. #13
    Join Date
    Mar 2007
    Location
    Nice, France
    Beans
    73

    Re: wifi problem Amilo 1520 - wifi switch not on?

    Since I did not understand what the problem was, and could not fix it despite several advice (thanks for your help, chili 555), I backed up my data, did a fresh reinstall of the same version (8.04), but sat up only the wifi (fixed IP and all, as described above), not the ethernet connection.
    And guess what? wifi works great...

    So it may be a little excessive way of fixing the problem, but if you are confronted to a "ghost" wifi connection, well, you have a solution here...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •