Results 1 to 2 of 2

Thread: JVM Unable to start with Freenet HELP

  1. #1
    Join Date
    Mar 2008
    Location
    Hawaii
    Beans
    806
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    JVM Unable to start with Freenet HELP

    I have installed freenet 0.7 with this method:

    wget http://downloads.freenetproject.org/...eenet07.tar.gz
    cat freenet07.tar.gz | gzip -d | tar xv
    cd freenet
    ./run.sh start

    I have also installed ALL of the Sun Java 6 packages from synaptic....

    When I try to start freenet with ./run.sh start console it tells me this:

    Running Freenet 0.7...
    wrapper | --> Wrapper Started as Console
    wrapper | Launching a JVM...
    wrapper | Unable to start a JVM
    jvm 1 | wrapper | Unable to start JVM: No such file or directory (2)
    wrapper | <-- Wrapper Stopped

    What is up? What do I need to do? Any ideas? I have read everything I can think to read with no luck.

    Thank you
    Thinkpad W510, i7-720QM, Nvidia Quadro FX 880m (nouveau), Intel X25-M G2 80GB (OCZ are better), 1080p Wacom Multi-Touch Screen, Intel Centrino Advanced-N + WiMAX 6250, Yubikey OTP

  2. #2
    Join Date
    Mar 2008
    Location
    Hawaii
    Beans
    806
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: JVM Unable to start with Freenet HELP

    I have installed everything that has JVM in it and LOADS of Java programs through synaptic and a whole bunch of stuff that I am sure I don't need and I still have that same problem?

    Thinkpad W510, i7-720QM, Nvidia Quadro FX 880m (nouveau), Intel X25-M G2 80GB (OCZ are better), 1080p Wacom Multi-Touch Screen, Intel Centrino Advanced-N + WiMAX 6250, Yubikey OTP

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •