Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Failed install, no longer booting anything or giving an output.

  1. #11
    Join Date
    Jun 2008
    Beans
    36

    Re: Failed install, no longer booting anything or giving an output.

    sorry hit the reply button twice.

  2. #12
    Join Date
    Aug 2007
    Location
    Kottawa, Sri Lanka
    Beans
    7,387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Failed install, no longer booting anything or giving an output.

    Quote Originally Posted by Nemisis_101 View Post
    The live CD does make some churning sounds and acts like it is being read. But no, i cant see a damn thing on the monitor; it does change off standby.
    Then it must be broken, because even if the problem is a broken MBR the PC should be able to show the POST and you should be able to enter the BIOS. So it's time to break out the warranty card, I do hope you have it.
    Think carefully before executing commands containing "rm", especially "sudo rm -rf ", if you require more information concerning this matter, read this.
    I am an experimenter, give me the most stable OS and I can make it unstable in a few hours.

    C == seriously fast == FTW!

  3. #13
    Join Date
    Jun 2007
    Location
    South Carolina
    Beans
    206

    Re: Failed install, no longer booting anything or giving an output.

    I'm siding on the BIOS or Hardware error.

    http://www.pchell.com/hardware/beepcodes.shtml
    "You see, a pimp's love is very different from that of a square."
    Registered Linux User #450015 // Registered Ubuntu User #15992

  4. #14
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: Failed install, no longer booting anything or giving an output.

    Hm.. sounds like hardware or BIOS, although I wouldn't know what to do to troubleshoot this. I used to have a similar problem... seemed to be the MB or Power Supply, but it didn't even beep. The computer would start, but there would be no output. Just the fans would spin. I never did have enough patience to get that fixed.

  5. #15
    Join Date
    Jun 2008
    Beans
    36

    Re: Failed install, no longer booting anything or giving an output.

    Dont say that, (cry cry cry)

    The PC is very old and no warrently, i must be able to fix it somehow. What about http://www.ambience.sk/fdisk-master-...ilo-fixmbr.php .

  6. #16
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: Failed install, no longer booting anything or giving an output.

    This will not help if you can't even start the system or get to the BIOS configuration. Probably BIOS or hardware is what I am still thinking, and I am pretty sure of it.

  7. #17
    Join Date
    Aug 2007
    Location
    Kottawa, Sri Lanka
    Beans
    7,387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Failed install, no longer booting anything or giving an output.

    Quote Originally Posted by Nemisis_101 View Post
    Dont say that, (cry cry cry)

    The PC is very old and no warrently, i must be able to fix it somehow. What about http://www.ambience.sk/fdisk-master-...ilo-fixmbr.php .
    How can you do that if you can't even see the POST, let alone enter the BIOS? You will have to get the PC checked and fixed, or at least open it up, clean it, reseat the RAM, VGA card, the lot and try again.
    Think carefully before executing commands containing "rm", especially "sudo rm -rf ", if you require more information concerning this matter, read this.
    I am an experimenter, give me the most stable OS and I can make it unstable in a few hours.

    C == seriously fast == FTW!

  8. #18
    Join Date
    Jun 2007
    Location
    South Carolina
    Beans
    206

    Re: Failed install, no longer booting anything or giving an output.

    Perhaps try flashing your BIOS, see if that works?
    I know it's risky, but it's worth a shot.

    http://www.pcstats.com/articleview.cfm?articleID=1605
    "You see, a pimp's love is very different from that of a square."
    Registered Linux User #450015 // Registered Ubuntu User #15992

  9. #19
    Join Date
    Jun 2008
    Beans
    36

    Re: Failed install, no longer booting anything or giving an output.

    You don't have any idea how to fix that at all, i mean now my external hard drive is also broken cause it is now formatted (or should i say partially) to a linux format and i only have a Vista laptop (what i am using right now to be on this forum) so there is no way to recover that. Any ideas what i should do?

    I can get a new PC, and don't have the warrenty anymore.

  10. #20
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: Failed install, no longer booting anything or giving an output.

    Sure, but he cannot start the system! He would have to take the physical CMOS out and flash it somehow like that because there is no acess to a prompt or anything.

    EDIT: @DM was on fire!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •