okay, so i had audacious running beautifully, but my inner cat decided to be curious and try-out the cutting edge svn audacious; no problem, right? it asked for the libmcs version to be 0.7 and i installed that. however, low and behold, it still claims i have 0.5 installed. even synaptic shows the version is 0.7. any ideas?